Proyectos, Noticias, Experiencias, pruebas...

Mensajes etiquetados Vulnerabilidades

Denegación de servicio en Call Of Dut...

Denegación de servicio en Call Of Duty: Modern Warfare 3 y ejecución de código en CryEngine 3

Se ha descubierto una vulnerabilidad en el juego Call Of Duty: Modern Warfare 3 que podría provocar una denegación de servicio en los servidores públicos y privados utilizados para el modo multijugador. También un problema de ejecución de código en el motor gráfico CryEngine 3. Call Of Duty: Modern Warfare 3 (CoDMW3) es un shooter […]

Actualizaciones de seguridad de Java ...

Actualizaciones de seguridad de Java para Apple Mac OS X

Apple ha lanzado nuevas actualizaciones de seguridad de Java para su sistema operativo Mac OS X que solventa hasta 20 vulnerabilidades que podrían ser aprovechadas con diversos efectos. Esta es actualización afecta a las versiones Mac OS X v10.6.8, Mac OS X Server v10.6.8, OS X Lion v10.7 (o posterior), OS X Lion Server v10.7 […]

Actualizaciones de seguridad disponib...

Actualizaciones de seguridad disponibles para productos Adobe

Adobe ha sacado tres boletines de seguridad que resuelven 26 vulnerabilidades de Adobe Reader, Adobe Acrobat, Adobe Shockwave Player y Adobe Flash Player Se han detectado vulnerabilidades que podrían causar que la aplicación falle de forma repentina y, además, podrían permitir a un atacante tomar el control del sistema, afectado por esta vulnerabilidad. El boletín […]

Boletines de seguridad de Microsoft d...

Boletines de seguridad de Microsoft de Agosto 2012

Microsoft ha publicado el boletin de seguridad del mes de Agosto. Esta publicacion consta de nueve boletines que solucionan un total de 27 vulnerabilidades. Cinco boletines han sido clasificados como “críticos”, que afectan a Windows, Internet Explorer, Microsoft Exchange Server, Microsoft SQL Server y herramientas de desarrollo de Microsoft: MS12-052 (crítico). Soluciona 4 vulnerabilidades en […]

Revelación de información en los rout...

Revelación de información en los routers Belkin N150 Wireless y  Netgear WNDRMAC

      Se han publicado dos vulnerabilidades para los routers Belkin N150 Wireless Router y Netgear Wireless Extreme (WNDRMAC) N600 que podrían ser utilizadas para revelar información sensible. La primera vulnerabilidad en el router inalámbrico Belkin N150, podría permitir revelar información sensible. El fallo se debe a que el script ‘login.stm’ puede mostar el hash MD5 de la […]

Actualización de seguridad 11.2.202.2...

Actualización de seguridad 11.2.202.235 de Adobe Flash Player

La actualización resuelve una vulnerabilidad que puede permitir la ejecución de código y la revelación de información. Ha sido clasificada como crítica de prioridad 1 para sistemas operativos Microsoft Windows y de prioridad 2 para Macintosh, Linux y Android. La vulnerabilidad solucionada está relacionada con un error de tipo “object confusion” (CVE-2012-0779). Impacto: Ejecución de […]

    Translate to:

Categorías