Proyectos, Noticias, Experiencias, pruebas...

Vulnerabilidad en iPhone iOS pone en peligro los datos de los usuarios

Expertos en seguridad alertan de una importante brecha de seguridad que pone en peligro los datos de todos los usuarios que utilicen un iPhone, aunque también afecta a los iPad y los iPod. El problema parece estar en la aplicación de Adobe para leer los datos con formato CFF de los archivos PDF.

Los hackers no se toman vacaciones en verano y muchos ya están poniendo en marcha la maquinaria ante la oportunidad que están viendo de explotar las vulnerabilidades de miles de nuevos iPhone que están desprotegidos de amenazas detectadas.

Tras el consentimiento por parte de las autoridades estadounidenses de la legalidad de hacer jailbreak al iPhone 4, se está avivando la actividad de los ciberdelincuentes para hackear este dispositivo lanzado oficialmente en nuestro país la pasada semana.

Y es que, según apunta el experto en antivirus de McAfee, David Marcus, el problema detectado en el sistema operativo de Apple reside en la aplicación de Adobe para leer archivos PDF cuando el navegador Safari procesa los datos que están con formato CFF(Compact Font Format), produciendo un error que permite la ejecución de un código con comandos maliciosos. Además, los hackers podrían aprovechar el fallo enJailbreakMe 2.0 que e encuentra en el propio kernel para conseguir los privilegios suficientes para hacerse con el control del terminal, con lo que se incrementa la peligrosidad de esta vulnerabilidad que afecta tanto a los iPhone como a los iPad y los iPod Touch.

Por el momento, Apple ha manifestado que está investigando esta problemática pero se desconoce si habrá un parche para solventarla o cómo se resolverá esta vulnerabilidad.
Autor: IDG.es

! Comentario

  1. 3 mayo, 2014    

    That’s a qutii-wkcted answer to a difficult question

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *


*

    Translate to:

Categorías

Enlaces patrocinados